Connect with us

Oh! Media

Pengguna Android 4.04 Ke Bawah Dah Tak Boleh Gunakan Aplikasi Whatsapp Lagi

Whatsapp

Oh! Tech

Pengguna Android 4.04 Ke Bawah Dah Tak Boleh Gunakan Aplikasi Whatsapp Lagi

Whatsapp yang merupakan satu aplikasi permesejan paling popular sebelum ini telah mengumumkan yang mereka akan menamatkan sokongan pada peranti yang menggunakan Android 4.04 dan ke bawah. 

ADVERTISEMENT

BACA : Pengguna Kod Android Ini Tidak Dapat Gunakan Aplikasi Whatsapp Bermula November?

Sesiapa menggunakan telefon pintar yang hanya menyokong Android 4.04, aplikasi ini akan berhenti beroperasi pada peranti korang. Kalau tiba-tiba tak boleh buka Whatsapp tu janganlah terkejut pula ya.

Tiada pilihan lain untuk korang yang masih menggunakan Android 4.04. Pihak meraka sendiri juga telah menasihatkan pengguna yang terlibat untuk upgrade ke telefon pintar baru sekiranya korang ingin menggunakan aplikasi ini.

Itulah teknologi, semakin lama semakin canggih. Ia juga sekaligus membuatkan telefon pintar korang tidak lagi menyokong teknologi terkini.

Macam aplikasi ini sendiri, terdapat pelbagai ciri baharu yang mereka datangkan antaranya ialah membenarkan pengguna menghantar gambar pada resolusi tinggi dan menawarkan ciri ‘view once’ yang membolehkan penerima melihat gambar ataupun video yang dihantar oleh pengguna hanya sekali sahaja.

Kredit: Whatsapp

+ Baca respon pembaca di Facebook dan Telegram Oh! Media.

Penulis sepenuh masa di Oh! Media. Skop penulisan merangkumi segala aspek terkini & viral.

Lagi dalam kategori Oh! Tech

30 Hari Paling Trending

Ke Atas